Application installs prerequisites:

  • Microsoft Visual C++ 2015 Redistributable (x64) - 14.0.23026.0
  • .NET Framework 4.7.2
  • .NET Core Runtime 2.0.7

Always allow network connections to the following addresses:


NOTE: Keep in mind that additional AWS services will be used after the upcoming release and introduction of new data store.